<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" 
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head >
<meta charset="UTF-8" />
<title>Six Ways to Make Your Editor Happy and Get More Story Assignments | FundsforWriters</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[239,313] -->
<meta name="description"  content="Frequently writing coaches teach how to break into the magazine market, but not how to build a relationship with an editor well enough to become a regular" />

<link rel="canonical" href="http://fundsforwriters.com/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/" />
<meta property="og:title" content="Six Ways to Make Your Editor Happy and Get More Story Assignments | FundsforWriters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://fundsforwriters.com/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/" />
<meta property="og:image" content="http://fundsforwriters.com/wp-content/uploads/2016/03/FFW-Default-Blog-Icon.png" />
<meta property="og:image:width" content="260" />
<meta property="og:image:height" content="192" />
<meta property="og:site_name" content="FundsforWriters" />
<meta property="og:description" content="Frequently writing coaches teach how to break into the magazine market, but not how to build a relationship with an editor well enough to become a regular contributor. After freelancing for eight years (including regular columns for several publications), I accepted the position of editor for a regional lifestyle magazine. Since joining the magazine staff, I&#039;ve come to wish every freelancer could spend enough time in an editor&#039;s shoes to learn both sides of the business. Editors generally give new writers a chance with a short, front-of-the-book piece to see what they can do. Some never get a second chance. Others lose their foothold after several stories. If you struggle to develop a long-term relationship with the publications you wish to work with on a regular basis, see if any of these tips apply to you. Be punctual — Think this is self-explanatory? You wouldn&#039;t believe how many times I&#039;ve had to email a writer to ask for a late assignment. Late assignments clog the flow of" />
<meta property="article:published_time" content="2017-01-27T18:31:31Z" />
<meta property="article:modified_time" content="2017-01-27T18:31:31Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Six Ways to Make Your Editor Happy and Get More Story Assignments | FundsforWriters" />
<meta name="twitter:description" content="Frequently writing coaches teach how to break into the magazine market, but not how to build a relationship with an editor well enough to become a regular contributor. After freelancing for eight years (including regular columns for several publications), I accepted the position of editor for a regional lifestyle magazine. Since joining the magazine staff, I&#039;ve come to wish every freelancer could spend enough time in an editor&#039;s shoes to learn both sides of the business. Editors generally give new writers a chance with a short, front-of-the-book piece to see what they can do. Some never get a second chance. Others lose their foothold after several stories. If you struggle to develop a long-term relationship with the publications you wish to work with on a regular basis, see if any of these tips apply to you. Be punctual — Think this is self-explanatory? You wouldn&#039;t believe how many times I&#039;ve had to email a writer to ask for a late assignment. Late assignments clog the flow of" />
<meta name="twitter:image" content="http://fundsforwriters.com/wp-content/uploads/2016/03/FFW-Default-Blog-Icon.png" />
<meta itemprop="image" content="http://fundsforwriters.com/wp-content/uploads/2016/03/FFW-Default-Blog-Icon.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FundsforWriters &raquo; Feed" href="http://fundsforwriters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FundsforWriters &raquo; Comments Feed" href="http://fundsforwriters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FundsforWriters &raquo; Six Ways to Make Your Editor Happy and Get More Story Assignments Comments Feed" href="http://fundsforwriters.com/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fundsforwriters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://fundsforwriters.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-pro-theme-css'  href='http://fundsforwriters.com/wp-content/themes/Speed-pro/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://fundsforwriters.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fundsforwriters.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://fundsforwriters.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cl_premium_style-css'  href='http://fundsforwriters.com/wp-content/plugins/commentluv-premium/style/commentluv-premium.css?ver=3.0.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://fundsforwriters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-content/themes/Speed-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-content/themes/Speed-pro/js/custom.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://fundsforwriters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fundsforwriters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fundsforwriters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://fundsforwriters.com/?p=4685' />
<link rel="alternate" type="application/json+oembed" href="http://fundsforwriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffundsforwriters.com%2Fsix-ways-to-make-your-editor-happy-and-get-more-story-assignments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fundsforwriters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffundsforwriters.com%2Fsix-ways-to-make-your-editor-happy-and-get-more-story-assignments%2F&#038;format=xml" />
<link rel="Shortcut Icon" href="http://fundsforwriters.com/wp-content/themes/Speed-pro/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://fundsforwriters.com/xmlrpc.php" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34248868-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>   <!--[if lt IE 9]><script src="http://fundsforwriters.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://fundsforwriters.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f4e13ba69c&wpp_id=4685';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				</head>
<body class="single single-post postid-4685 single-format-standard content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://fundsforwriters.com/">FundsforWriters</a></p></div><div class="widget-area header-widget-area"><section id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="social-icon">
<div class="twt-icon"><a href="https://twitter.com/hopeclark" target="_blank"></a></div>
<div class="fb-icon"><a href="https://www.facebook.com/chopeclark" target="_blank"></a></div>
<div class="linkin-icon"><a href="http://www.linkedin.com/in/hopeclark" target="_blank"></a></div>
<div class="mail-icon"><a href="http://fundsforwriters.com/contact/" target="_blank"></a></div>
<div class="rss-icon"><a href="#" target="_blank"></a></div>
<div class="gr-icon"><a href="http://www.goodreads.com/author/show/182034.C_Hope_Clark" target="_blank"></a></div>
<div class="pin-icon"><a href="http://pinterest.com/chopeclark/" target="_blank"></a></div>
<div class="bb-icon"><a href="https://www.bookbub.com/authors/c-hope-clark" target="_blank"></a></div>
</div>
</div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://fundsforwriters.com/" role="search"><meta itemprop="target" content="http://fundsforwriters.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="I am interested in" /><input type="submit" value="Search"  /></form></div></section>
</div></div></header><div class="banner"><div class="wrap"><section id="black-studio-tinymce-12" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p class="tips">Tips and tools for serious writers to advance their careers!</p>
<div class="subscriber-box">
<div class="banner-join"><a href="http://fundsforwriters.com/newsletters/"></a></div>
<h6>Our free weekly<br />
newsletters reach</h6>
<h1>40,000 subscribers </h1>
<p><em>and counting</em>
</div>
</div></div></section>
</div></div><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menuhome" class="menu genesis-nav-menu menu-primary"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27"><a href="http://fundsforwriters.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://fundsforwriters.com/about-ffw/" itemprop="url"><span itemprop="name">About FFW</span></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://fundsforwriters.com/grants/" itemprop="url"><span itemprop="name">Grants</span></a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://fundsforwriters.com/contests/" itemprop="url"><span itemprop="name">Contests</span></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://fundsforwriters.com/markets/" itemprop="url"><span itemprop="name">Markets</span></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://fundsforwriters.com/newsletters/" itemprop="url"><span itemprop="name">Newsletters</span></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://fundsforwriters.com/submissions/" itemprop="url"><span itemprop="name">Submissions</span></a></li>
<li id="menu-item-3827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3827"><a href="http://fundsforwriters.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://fundsforwriters.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-3821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3821"><a href="http://fundsforwriters.com/resources/" itemprop="url"><span itemprop="name">Resources</span></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://fundsforwriters.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-4685 post type-post status-publish format-standard category-articles category-freelance-writing entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Six Ways to Make Your Editor Happy and Get More Story Assignments</h1> 
<span class="author-name">Carol J. Alexander</span><span class="slash"> / </span> <span class="date-post">2017-01-27</span><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T18:31:31+00:00">January 27, 2017</time></p></header><div class="entry-content" itemprop="text"><p>Frequently writing coaches teach how to break into the magazine market, but not how to build a relationship with an editor well enough to become a regular contributor.</p>
<p>After freelancing for eight years (including regular columns for several publications), I accepted the position of editor for a regional lifestyle magazine. Since joining the magazine staff, I&#8217;ve come to wish every freelancer could spend enough time in an editor&#8217;s shoes to learn both sides of the business.</p>
<p>Editors generally give new writers a chance with a short, front-of-the-book piece to se<img src="http://fundsforwriters.com/wp-content/uploads/2015/08/dreamstimefree_209914.jpg" alt="" width="185" height="278" align="right" data-cke-saved-src="http://fundsforwriters.com/wp-content/uploads/2015/08/dreamstimefree_209914.jpg" />e what they can do. Some never get a second chance. Others lose their foothold after several stories.</p>
<p>If you struggle to develop a long-term relationship with the publications you wish to work with on a regular basis, see if any of these tips apply to you.</p>
<p><strong>Be punctual </strong>— Think this is self-explanatory? You wouldn&#8217;t believe how many times I&#8217;ve had to email a writer to ask for a late assignment. Late assignments clog the flow of everything, from copyediting to layout to printing. If your stories frequently hold up progress, expect your future queries to fall on deaf ears.</p>
<p><strong>Know your reader </strong>— Magazines generally have a demographic that encompasses education level, economic means and geographic location. As highly as we like to think of our own writing, remember the average American reads on a seventh grade level. If you are writing for the typical consumer magazine, nix the words nefarious and ubiquitous and speak the language of the people. If you see ads in the magazine for Rolex watches and Saks Fifth Avenue, don&#8217;t assume the reader will want to read how to score big at Goodwill. Also, don&#8217;t pitch articles to regional publications highlighting attractions outside of their geographic area.</p>
<p><strong>Be a servant</strong> — Freelance writers provide a service for the publication. That makes them servants, not celebrities, divas or gods. My first week on the job as editor, I had an irate writer demand a retraction for the edits I made to her story. She never respectfully questioned my changes. She demanded and threatened because, as a self-proclaimed prominent member of the community, she was embarrassed that the end product wasn&#8217;t her work. Unfortunately, her work read like a list of facts, lacking life and quotes from real people. That said&#8230;</p>
<p><strong>Provide life</strong> — Never turn in a story for which you haven&#8217;t interviewed a real person, in person. Don&#8217;t tell me about those five places to go canoeing, let the man in the canoe tell m — in his words. Avoid emailing interview questions. You miss the opportunity to get random comments and the tone of voice, posture and facial expressions that prompt you to dig deeper. At least use the telephone.</p>
<p><strong>Make technology your friend </strong>&#8211; Editors do not have the time, nor the desire, to teach you how to download a contract and sign and return it — electronically. If you cannot handle the technology required to become a regular contributor to the publication, the editor will not invite you to become one.</p>
<p><strong>Keep your emails organized </strong>&#8211; When submitting a query, create a fresh email with your topic in the subject line. Then, when you follow up with questions, your editor won&#8217;t have to search for 15 minutes to find the original query.</p>
<p>I could go on. But if you can master just these few tips, and your writing is clean and your ideas are fresh, I guarantee any editor would love to have you on board.</p>
<p>BIO<br />
Carol J. Alexander is the editor of <a href="http://cgregshields.wixsite.com/shenandoah-living/about" data-cke-saved-href="http://cgregshields.wixsite.com/shenandoah-living/about">Shenandoah Living Magazine</a>. Her work has appeared in over 65 local, regional, and national publications. Visit her blog, &#8220;Tips, Rants and Raves&#8221; at <a href="http://www.CarolJAlexander.com" data-cke-saved-href="http://www.CarolJAlexander.com">www.CarolJAlexander.com</a>.</p>
<!-- AddThis Sharing Buttons below --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://fundsforwriters.com/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/' addthis:title='Six Ways to Make Your Editor Happy and Get More Story Assignments'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_email"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://fundsforwriters.com/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/"
    dc:identifier="http://fundsforwriters.com/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/"
    dc:title="Six Ways to Make Your Editor Happy and Get More Story Assignments"
    trackback:ping="http://fundsforwriters.com/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://fundsforwriters.com/category/articles/" rel="category tag">Articles</a>, <a href="http://fundsforwriters.com/category/freelance-writing/" rel="category tag">Freelance Writing</a></span> <span class="entry-comments-link"><a href="http://fundsforwriters.com/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/#respond">Post a Comment</a></span></p></footer></article>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://fundsforwriters.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4685' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="3d5937b6acf8bdaf1cc948caa3f0670e" value="3d5937b6acf8bdaf1cc948caa3f0670e"/><p id="gasp_p" style="clear:both"></p><script type="text/javascript">
                    var version = "3.0.6.3";
                    var gasp_p = document.getElementById("gasp_p");
                    var gasp_cb = document.createElement("input");
                    var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
                    gasp_cb.type = "checkbox";
                    gasp_cb.id = "gasped";
                    gasp_cb.name = "gasped";
                    gasp_cb.style.width = "25px";
                    gasp_p.appendChild(gasp_cb);
                    gasp_p.appendChild(gasp_text);
                    var frm = gasp_cb.form;
                    frm.onsubmit = gasp_it;
                    function gasp_it(){
                    if(gasp_cb.checked != true){
                    alert("Please check the box to confirm that you are NOT a spammer");
                    return false;
                    }
                    return true;
                    }
                    </script>
                    <noscript>you MUST enable javascript to be able to comment</noscript>
                    <input type="hidden" id="gasp_email" name="gasp_email" value="" />
                    <input type="hidden" id="gasp_time" name="gasp_time" value="1485542375"/>
                    <input type="hidden" id="norefreshnonce"/><input type="hidden" name="cl_post_title" id="cl_post_title"/><input type="hidden" name="cl_post_url" id="cl_post_url"/><input type="hidden" name="cl_prem" id="cl_prem"/><input type="hidden" name="cl_df" id="cl_df"/><input type="hidden" name="cl_entice_google" id="cl_entice_google" value="no"/><input type="hidden" name="cl_entice_twitter" id="cl_entice_twitter" value="no"/><input type="hidden" name="cl_entice_facebook" id="cl_entice_facebook" value="no"/><div id="commentluv"><div id="cl_messages"></div><input type="checkbox" id="doluv" name="doluv" checked="checked" /><span id="mylastpost"><a href="http://www.commentluv.com" target="_blank" title="CommentLuv is enabled"><img alt="CommentLuv badge" src="http://fundsforwriters.com/wp-content/plugins/commentluv-premium/images/CL91_default.png"/></a></span><span id="showmorespan"><img class="clarrow" id="showmore" src="http://fundsforwriters.com/wp-content/plugins/commentluv-premium/images/down-arrow.gif" alt="Show more posts" title="Show more posts" style="display:none;"/></span></div><div id="lastposts" style="display:none;"></div>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="free-fundsforwriter">
<h6>Our most popular</h6>
<h1><span>Free</span> FundsforWriters</h1>
<p><em>Weekly issues</em><br />
A free weekly newsletter that lists semi-pro or higher paying markets and contests as well as grants, crowdfunding, contests, publishers, agents and employers. Available to those with writing products/courses/conferences/etc. for advertising. Purchases short features from freelancers. <a href="http://archive.aweber.com/fundsforwriters" target="_blank">View Archive.</a><br />
<div role="form" class="wpcf7" id="wpcf7-f3818-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/six-ways-to-make-your-editor-happy-and-get-more-story-assignments/#wpcf7-f3818-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3818" />
<input type="hidden" name="_wpcf7_version" value="4.6.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3818-o1" />
<input type="hidden" name="_wpnonce" value="91855a0051" />
</div>
<p><label>Name</label> <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span><br />
<label>Email</label> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span><br />
<label>City</label> <span class="wpcf7-form-control-wrap City"><input type="text" name="City" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span><br />
<label>Country</label> <span class="wpcf7-form-control-wrap menu-773"><select name="menu-773" class="wpcf7-form-control wpcf7-select" aria-invalid="false"><option value="Select Country">Select Country</option><option value="Afghanistan">Afghanistan</option><option value="Albania">Albania</option><option value="Algeria">Algeria</option><option value="Andorra">Andorra</option><option value="Angola">Angola</option><option value="Antigua &amp; Barbuda">Antigua &amp; Barbuda</option><option value="Argentina">Argentina</option><option value="Armenia">Armenia</option><option value="Australia">Australia</option><option value="Austria">Austria</option><option value="Azerbaijan">Azerbaijan</option><option value="Bahamas">Bahamas</option><option value="Bahrain">Bahrain</option><option value="Bangladesh">Bangladesh</option><option value="Barbados">Barbados</option><option value="Belarus">Belarus</option><option value="Belgium">Belgium</option><option value="Belize">Belize</option><option value="Benin">Benin</option><option value="Bhutan">Bhutan</option><option value="Bolivia">Bolivia</option><option value="Bosnia &amp; Herzegovina">Bosnia &amp; Herzegovina</option><option value="Botswana">Botswana</option><option value="Brazil">Brazil</option><option value="Brunei">Brunei</option><option value="Bulgaria">Bulgaria</option><option value="Burkina Faso">Burkina Faso</option><option value="Burundi">Burundi</option><option value="Cambodia">Cambodia</option><option value="Cameroon">Cameroon</option><option value="Canada">Canada</option><option value="Cape Verde">Cape Verde</option><option value="Central African Republic">Central African Republic</option><option value="Chad">Chad</option><option value="Chile">Chile</option><option value="China">China</option><option value="Colombia">Colombia</option><option value="Comoros">Comoros</option><option value="Congo">Congo</option><option value="Congo Democratic Republic">Congo Democratic Republic</option><option value="Costa Rica">Costa Rica</option><option value="Cote d&#039;Ivoire">Cote d&#039;Ivoire</option><option value="Croatia">Croatia</option><option value="Cuba">Cuba</option><option value="Cyprus">Cyprus</option><option value="Czech Republic">Czech Republic</option><option value="Denmark">Denmark</option><option value="Djibouti">Djibouti</option><option value="Dominica">Dominica</option><option value="Dominican Republic">Dominican Republic</option><option value="Ecuador">Ecuador</option><option value="East Timor">East Timor</option><option value="Egypt">Egypt</option><option value="El Salvador">El Salvador</option><option value="Equatorial Guinea">Equatorial Guinea</option><option value="Eritrea">Eritrea</option><option value="Estonia">Estonia</option><option value="Ethiopia">Ethiopia</option><option value="Fiji">Fiji</option><option value="Finland">Finland</option><option value="France">France</option><option value="Gabon">Gabon</option><option value="Gambia">Gambia</option><option value="Georgia">Georgia</option><option value="Germany">Germany</option><option value="Ghana">Ghana</option><option value="Greece">Greece</option><option value="Grenada">Grenada</option><option value="Guatemala">Guatemala</option><option value="Guinea">Guinea</option><option value="Guinea-Bissau">Guinea-Bissau</option><option value="Guyana">Guyana</option><option value="Haiti">Haiti</option><option value="Honduras">Honduras</option><option value="Hungary">Hungary</option><option value="Iceland">Iceland</option><option value="India">India</option><option value="Indonesia">Indonesia</option><option value="Iran">Iran</option><option value="Iraq">Iraq</option><option value="Ireland">Ireland</option><option value="Israel">Israel</option><option value="Italy">Italy</option><option value="Jamaica">Jamaica</option><option value="Japan">Japan</option><option value="Jordan">Jordan</option><option value="Kazakhstan">Kazakhstan</option><option value="Kenya">Kenya</option><option value="Kiribati">Kiribati</option><option value="Korea North">Korea North</option><option value="Korea South">Korea South</option><option value="Kosovo">Kosovo</option><option value="Kuwait">Kuwait</option><option value="Kyrgyzstan">Kyrgyzstan</option><option value="Laos">Laos</option><option value="Latvia">Latvia</option><option value="Lebanon">Lebanon</option><option value="Lesotho">Lesotho</option><option value="Liberia">Liberia</option><option value="Libya">Libya</option><option value="Liechtenstein">Liechtenstein</option><option value="Lithuania">Lithuania</option><option value="Luxembourg">Luxembourg</option><option value="Macedonia">Macedonia</option><option value="Madagascar">Madagascar</option><option value="Malawi">Malawi</option><option value="Malaysia">Malaysia</option><option value="Maldives">Maldives</option><option value="Mali">Mali</option><option value="Malta">Malta</option><option value="Marshall Islands">Marshall Islands</option><option value="Mauritania">Mauritania</option><option value="Mauritius">Mauritius</option><option value="Mexico">Mexico</option><option value="Micronesia">Micronesia</option><option value="Moldova">Moldova</option><option value="Monaco">Monaco</option><option value="Mongolia">Mongolia</option><option value="Montenegro">Montenegro</option><option value="Morocco">Morocco</option><option value="Mozambique">Mozambique</option><option value="Myanmar (Burma)">Myanmar (Burma)</option><option value="Namibia">Namibia</option><option value="Nauru">Nauru</option><option value="Nepal">Nepal</option><option value="The Netherlands">The Netherlands</option><option value="New Zealand">New Zealand</option><option value="Nicaragua">Nicaragua</option><option value="Niger">Niger</option><option value="Nigeria">Nigeria</option><option value="Norway">Norway</option><option value="Oman">Oman</option><option value="Pakistan">Pakistan</option><option value="Palau">Palau</option><option value="Palestinian State*">Palestinian State*</option><option value="Panama">Panama</option><option value="Papua New Guinea">Papua New Guinea</option><option value="Paraguay">Paraguay</option><option value="Peru">Peru</option><option value="The Philippines">The Philippines</option><option value="Poland">Poland</option><option value="Portugal">Portugal</option><option value="Qatar">Qatar</option><option value="Romania">Romania</option><option value="Russia">Russia</option><option value="Rwanda">Rwanda</option><option value="St. Kitts &amp; Nevis">St. Kitts &amp; Nevis</option><option value="St. Lucia">St. Lucia</option><option value="St. Vincent &amp; The Grenadines">St. Vincent &amp; The Grenadines</option><option value="Samoa">Samoa</option><option value="San Marino">San Marino</option><option value="Sao Tome &amp; Principe">Sao Tome &amp; Principe</option><option value="Saudi Arabia">Saudi Arabia</option><option value="Senegal">Senegal</option><option value="Serbia">Serbia</option><option value="Seychelles">Seychelles</option><option value="Sierra Leone">Sierra Leone</option><option value="Singapore">Singapore</option><option value="Slovakia">Slovakia</option><option value="Slovenia">Slovenia</option><option value="Solomon Islands">Solomon Islands</option><option value="Somalia">Somalia</option><option value="South Africa">South Africa</option><option value="South Sudan">South Sudan</option><option value="Spain">Spain</option><option value="Sri Lanka">Sri Lanka</option><option value="Sudan">Sudan</option><option value="Suriname">Suriname</option><option value="Swaziland">Swaziland</option><option value="Sweden">Sweden</option><option value="Switzerland">Switzerland</option><option value="Syria">Syria</option><option value="Taiwan">Taiwan</option><option value="Tajikistan">Tajikistan</option><option value="Tanzania">Tanzania</option><option value="Thailand">Thailand</option><option value="Togo">Togo</option><option value="Tonga">Tonga</option><option value="Trinidad &amp; Tobago">Trinidad &amp; Tobago</option><option value="Tunisia">Tunisia</option><option value="Turkey">Turkey</option><option value="Turkmenistan">Turkmenistan</option><option value="Tuvalu">Tuvalu</option><option value="Uganda">Uganda</option><option value="Ukraine">Ukraine</option><option value="United Arab Emirates">United Arab Emirates</option><option value="United Kingdom">United Kingdom</option><option value="United States of America">United States of America</option><option value="Uruguay">Uruguay</option><option value="Uzbekistan">Uzbekistan</option><option value="Vanuatu">Vanuatu</option><option value="Vatican City (Holy See)">Vatican City (Holy See)</option><option value="Venezuela">Venezuela</option><option value="Vietnam">Vietnam</option><option value="Yemen">Yemen</option><option value="Zambia">Zambia</option><option value="Zimbabwe">Zimbabwe</option></select></span></p>
<p><label class="state">State</label><span class="wpcf7-form-control-wrap StatesDropDown"><select name="StatesDropDown" class="wpcf7-form-control wpcf7-select" aria-invalid="false"><option value="Select State">Select State</option><option value="AL">AL</option><option value="AK">AK</option><option value="AS">AS</option><option value="AZ">AZ</option><option value="AR">AR</option><option value="CA">CA</option><option value="CO">CO</option><option value="CT">CT</option><option value="DE">DE</option><option value="DC">DC</option><option value="FM">FM</option><option value="FL">FL</option><option value="GA">GA</option><option value="GU">GU</option><option value="HI">HI</option><option value="ID">ID</option><option value="IL">IL</option><option value="IN">IN</option><option value="IA">IA</option><option value="KS">KS</option><option value="KY">KY</option><option value="LA">LA</option><option value="ME">ME</option><option value="MH">MH</option><option value="MD">MD</option><option value="MA">MA</option><option value="MI">MI</option><option value="MN">MN</option><option value="MS">MS</option><option value="MO">MO</option><option value="MT">MT</option><option value="NE">NE</option><option value="NV">NV</option><option value="NH">NH</option><option value="NJ">NJ</option><option value="NM">NM</option><option value="NY">NY</option><option value="NC">NC</option><option value="ND">ND</option><option value="MP">MP</option><option value="OH">OH</option><option value="OK">OK</option><option value="OR">OR</option><option value="PW">PW</option><option value="PA">PA</option><option value="PR">PR</option><option value="RI">RI</option><option value="SC">SC</option><option value="SD">SD</option><option value="TN">TN</option><option value="TX">TX</option><option value="UT">UT</option><option value="VT">VT</option><option value="VI">VI</option><option value="VA">VA</option><option value="WA">WA</option><option value="WV">WV</option><option value="WI">WI</option><option value="WY">WY</option></select></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</div>
</div></div></section>
<section id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="total-fundsforwriter">
<h6>Our biggest and most comprehensive</h6>
<h1>Total FundsforWriters</h1>
<p><em>Just $18.75/year for 26 biweekly issues</em><br />
Writers claim it's the best investment they've ever made in their freelance careers. Each issue contains 70+ grants, competitions, markets, jobs, publishers and agents seeking your work and all paying $200 or 10 cents/ word and up. <a href="http://fundsforwriters.com/sampletotal/">View Sample.</a></p>
<p><a href="http://fundsforwriters.com/newsletters/#total"><img class="alignnone size-full wp-image-3912" src="http://fundsforwriters.com/wp-content/uploads/2016/03/join-btn.png" alt="join-btn" width="98" height="102" /></a>    <a href="http://fundsforwriters.com/newsletters/#total"><img class="alignnone size-full wp-image-3913" src="http://fundsforwriters.com/wp-content/uploads/2016/03/renew-btn.png" alt="renew-btn" width="98" height="102" /></a></p>
</div>
</div></div></section>
<section id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="advertise-withus">
<h6>40,000 Reasons to</h6>
<h1>Advertise With Us</h1>
<p>FundsforWriters reaches people with a passion for writing. Let writers know about your product or service through online or newsletter exposure. Since FFW limits its ads to writing-related services, you do not see those get-rich-quick schemes or anyone’s novel or poetry chapbook for sale. We are here to help you earn a living and be a better writer.<br />
<a href="http://fundsforwriters.com/advertising/"><img src="http://fundsforwriters.com/wp-content/uploads/2016/03/learn-btn.jpg" alt="learn-btn" width="99" height="101" class="alignnone size-full wp-image-64" /></a>
</div>
</div></div></section>
<section id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p>&nbsp;</p>
<p><a href="https://www.e-junkie.com/ecom/gb.php?cl=239841&amp;c=ib&amp;aff=37279" target="_blank"><img class="alignnone wp-image-69 size-full" src="http://fundsforwriters.com/wp-content/uploads/2016/04/Ad-BookDesignTemplates.jpg" alt="award-5" width="153" height="152" /></a>   <a href="http://lasvegaswritersconference.com/"><img class="alignleft wp-image-4518 size-full" src="http://fundsforwriters.com/wp-content/uploads/2016/10/Las-Vegas-150x150-ad-logo-HWG.jpg" alt="las-vegas-150x150-ad-logo-hwg" width="150" height="150" /></a></p>
<p><a href="https://www.e-junkie.com/ecom/gb.php?cl=239841&amp;c=ib&amp;aff=37279"><img class="alignnone wp-image-66 size-full" src="http://fundsforwriters.com/wp-content/uploads/2016/03/award-2.jpg" alt="award-2" width="153" height="152" /></a>  <a href="http://www.linkconnector.com/ta.php?lc=116989040531004693&amp;lcpt=0&amp;lcpf=3"><img class="wp-image-4453 size-thumbnail alignnone" src="http://fundsforwriters.com/wp-content/uploads/2016/10/ws_insidetvdrama-500_tiny-150x150.jpg" alt="ws_insidetvdrama-500_tiny" width="150" height="150" /></a></p>
<p><a href="http://www.linkconnector.com/ta.php?lc=116989040531004693&amp;lcpt=0&amp;lcpf=3"><img class="wp-image-4452 alignnone" src="http://fundsforwriters.com/wp-content/uploads/2016/10/scrivener-product_tiny.gif" alt="scrivener-product_tiny" width="150" height="150" /></a><img class="alignnone wp-image-4456 size-thumbnail" src="http://fundsforwriters.com/wp-content/uploads/2016/10/42994_150px_125px-150x125.jpg" alt="42994_150px_125px" width="150" height="125" /></p>
<p><a href="http://www.kqzyfj.com/click-8129836-10688958-1458582619000"><img class="alignnone" src="http://www.tqlkg.com/image-8129836-10688958-1458582619000" width="151" height="151" /></a>  <a href="http://www.linkconnector.com/ta.php?lc=116989073104004693&amp;lcpt=0&amp;lcpf=3"><img class="alignnone wp-image-4455 size-thumbnail" src="http://fundsforwriters.com/wp-content/uploads/2016/10/73104_150px_125px-150x125.png" alt="73104_150px_125px" width="150" height="125" /></a></p>
<p><a href="http://www.linkconnector.com/ta.php?lc=116989058999004693&amp;lcpt=0&amp;lcpf=3"><img class="alignnone wp-image-4454 size-full" src="http://fundsforwriters.com/wp-content/uploads/2016/10/58999_150px_125px.gif" alt="58999_150px_125px" width="150" height="125" /></a>  <a href="http://www.linkconnector.com/ta.php?lc=116989043132004693&amp;lcpt=0&amp;lcpf=3"><img class="alignnone wp-image-4457 size-thumbnail" src="http://fundsforwriters.com/wp-content/uploads/2016/10/43132_150px_125px-150x125.jpg" alt="43132_150px_125px" width="150" height="125" /></a></p>
<p><a href="http://www.linkconnector.com/ta.php?lc=116989053334004693&amp;lcpt=0&amp;lcpf=3"><img class="alignnone wp-image-4458 size-full" src="http://fundsforwriters.com/wp-content/uploads/2016/10/53334_150px_125px.gif" alt="53334_150px_125px" width="150" height="125" /></a>  <img class="wp-image-4333 alignnone" src="http://fundsforwriters.com/wp-content/uploads/2016/07/FFW2016_Fan_Button.gif" alt="FFW2016_Fan_Button" width="154" height="154" /></p>
<p><a href="http://southernwritersmagazine.blogspot.com"><img class="alignnone" src="http://www.weebly.com/uploads/7/3/4/4/7344228/custom_themes/605685321869828907/files/Southern_Writers_button.jpg?10193" width="150" height="150" /></a>  <img class="wp-image-4111 size-thumbnail alignnone" src="http://fundsforwriters.com/wp-content/uploads/2016/04/WDBestWebIcon-150x150.jpg" alt="WDBestWebIcon" width="150" height="150" /></p>
<p><a href="http://www.fanstory.com"><img class="wp-image-4449 size-thumbnail alignnone" src="http://fundsforwriters.com/wp-content/uploads/2016/10/FANSTORYhopead-150x150.jpg" alt="fanstoryhopead" width="150" height="150" /></a> <a href="http://www.aweber.com/easy-email.htm?id=285524 "><img class="alignleft wp-image-4448" src="http://fundsforwriters.com/wp-content/uploads/2016/10/aweber-logo-2.jpeg" alt="aweber-logo-2" width="150" height="152" /></a></p>
<p>&nbsp;</p>
</div></div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="black-studio-tinymce-13" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><div class="comma"></div>
<p><div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-3804" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base soliloquy-fc-slider" style="max-width:960px;max-height:300px;margin:0 auto 20px;"><ul id="soliloquy-3804" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide soliloquy-post-3868 soliloquy-testimonial soliloquy-type-testimonial soliloquy-status-publish soliloquy-internaltestimonial-internal-testimonial soliloquy-testimonial-slider-slider-testimonial soliloquy-entry" draggable="false" style="list-style:none;"><a href="http://fundsforwriters.com/testimonial/melanie-steele/" class="soliloquy-link" title="– Melanie Steele"></a><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><div class="soliloquy-fc-caption"><h2 class="soliloquy-fc-title"><a class="soliloquy-fc-title-link" href="http://fundsforwriters.com/testimonial/melanie-steele/" title="– Melanie Steele">– Melanie Steele</a></h2><div class="soliloquy-fc-content soliloquy-fc-title-above"><p>Advertising with FundsforWriters has brought amazing people to my writing retreats. My ads generated a strong, immediate response from Hope’s active, engaged fans. Hope is a pleasure to work with, and I highly recommend FundsforWriters as smart, effective  use of marketing resources.</div></div></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide soliloquy-post-3867 soliloquy-testimonial soliloquy-type-testimonial soliloquy-status-publish soliloquy-internaltestimonial-internal-testimonial soliloquy-testimonial-slider-slider-testimonial soliloquy-entry" draggable="false" style="list-style:none;"><a href="http://fundsforwriters.com/testimonial/reece-w-manley/" class="soliloquy-link" title="– Reece W. Manley"></a><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><div class="soliloquy-fc-caption"><h2 class="soliloquy-fc-title"><a class="soliloquy-fc-title-link" href="http://fundsforwriters.com/testimonial/reece-w-manley/" title="– Reece W. Manley">– Reece W. Manley</a></h2><div class="soliloquy-fc-content soliloquy-fc-title-above"><p>Total Funds for Writers pays for itself almost immediately. Hope and her research skills are phenomenal. Thanks to TFFW I have sold four articles, all with clients who did this amazing thing called paying me. It’s quite delightful – money is querky but boy its fun stuff to have! If you haven’t signed up for TFFW, you’re just not serious about your career.</div></div></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide soliloquy-post-3866 soliloquy-testimonial soliloquy-type-testimonial soliloquy-status-publish soliloquy-internaltestimonial-internal-testimonial soliloquy-testimonial-slider-slider-testimonial soliloquy-entry" draggable="false" style="list-style:none;"><a href="http://fundsforwriters.com/testimonial/cathy-swormstedt/" class="soliloquy-link" title="– Cathy Swormstedt"></a><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><div class="soliloquy-fc-caption"><h2 class="soliloquy-fc-title"><a class="soliloquy-fc-title-link" href="http://fundsforwriters.com/testimonial/cathy-swormstedt/" title="– Cathy Swormstedt">– Cathy Swormstedt</a></h2><div class="soliloquy-fc-content soliloquy-fc-title-above"><p>Nothing Ventured, Nothing Gained! Placing an ad in Funds for Writers is easy and affordable. And if your experience is anything like mine, response to your ad will be almost immediate, proof positive that FFW readers pay attention! Anyone with a product or service they believe fellow writers should know about, should definitely give FFW a try.</div></div></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide soliloquy-post-3864 soliloquy-testimonial soliloquy-type-testimonial soliloquy-status-publish soliloquy-internaltestimonial-internal-testimonial soliloquy-testimonial-slider-slider-testimonial soliloquy-entry" draggable="false" style="list-style:none;"><a href="http://fundsforwriters.com/testimonial/dr-john-yeoman/" class="soliloquy-link" title="– Dr John Yeoman"></a><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><div class="soliloquy-fc-caption"><h2 class="soliloquy-fc-title"><a class="soliloquy-fc-title-link" href="http://fundsforwriters.com/testimonial/dr-john-yeoman/" title="– Dr John Yeoman">– Dr John Yeoman</a></h2><div class="soliloquy-fc-content soliloquy-fc-title-above"><p>My first ad in FFW and Small Markets drew 263 signups to my free mini-course, followed by a very satisfying number of enrollments in my paid-for advanced writing programme. I received my first five unsolicited testimonials from the advanced course students within 48 hours. This is a highly targeted list! Highly recommended.</div></div></div></div></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide soliloquy-post-3856 soliloquy-testimonial soliloquy-type-testimonial soliloquy-status-publish soliloquy-internaltestimonial-internal-testimonial soliloquy-testimonial-slider-slider-testimonial soliloquy-entry" draggable="false" style="list-style:none;"><a href="http://fundsforwriters.com/testimonial/bob-perks/" class="soliloquy-link" title="– Bob Perks"></a><div class="soliloquy-caption soliloquy-caption-bottom soliloquy-caption-mobile"><div class="soliloquy-caption-inside"><div class="soliloquy-fc-caption"><h2 class="soliloquy-fc-title"><a class="soliloquy-fc-title-link" href="http://fundsforwriters.com/testimonial/bob-perks/" title="– Bob Perks">– Bob Perks</a></h2><div class="soliloquy-fc-content soliloquy-fc-title-above"><p>I always send people to my friend Hope. She’s like going to a train station for writers. Her knowledge can take you anywhere you want to go.</div></div></div></div></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-3804{opacity:1}#soliloquy-container-3804 li > .soliloquy-caption{display:none}#soliloquy-container-3804 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"></div></noscript></div> </p>
</div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><h1>Let’s explore the world of writing together</h1>
	<a href="http://fundsforwriters.com/newsletters/">Subscribe</a> <span>|</span> <a href="http://fundsforwriters.com/advertising/">Advertise</a>
	<span class="footer-text">© 2000-2016, C. Hope Clark and FundsforWriters.<br>Designed by <a href="http://myhouseofdesign.com/" target="_blank">Shaila Abdullah</a>, a certified women and minority-owned business.</span><div class="social-icon">
<div class="twt-icon"><a href="https://twitter.com/hopeclark" target="_blank"></a></div>
<div class="fb-icon"><a href="https://www.facebook.com/chopeclark" target="_blank"></a></div>
<div class="linkin-icon"><a href="http://www.linkedin.com/in/hopeclark" target="_blank"></a></div>
<div class="mail-icon"><a href="http://fundsforwriters.com/contact/" target="_blank"></a></div>
<div class="rss-icon"><a href="#" target="_blank"></a></div>
<div class="gr-icon"><a href="http://www.goodreads.com/author/show/182034.C_Hope_Clark" target="_blank"></a></div>
<div class="pin-icon"><a href="http://pinterest.com/chopeclark/" target="_blank"></a></div>
<div class="bb-icon"><a href="https://www.bookbub.com/authors/c-hope-clark" target="_blank"></a></div>
</div></div></footer></div>
<!-- Highlight Search Terms 1.4.2 ( RavanH - http://status301.net/wordpress-plugins/highlight-search-terms/ ) -->
<script type="text/javascript">
var hlst_query = new Array("");
var hlst_areas = new Array("#groups-dir-list","#members-dir-list","li.bbp-body","article","div.hentry","div.post","#content","#main","div.content","#middle","#container","div.container","div.page","#wrapper","body");
</script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.6.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-c535cc4c97595331198a497a40da205c","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_below_showon_home":true,"addthis_above_showon_pages":true,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":true,"addthis_above_showon_archives":false,"addthis_below_showon_archives":true,"addthis_above_showon_posts":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-c535cc4c97595331198a497a40da205c "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://fundsforwriters.com/wp-content/plugins/addthis/css/output.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-style-css-css'  href='http://fundsforwriters.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.2.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var clp_settings = {"name":"author","url":"url","comment":"comment","email":"email","infopanel":"on","default_on":"on","default_on_admin":"on","cl_version":"3.0.6.3","images":"http:\/\/fundsforwriters.com\/wp-content\/plugins\/commentluv-premium\/images\/","api_url":"http:\/\/fundsforwriters.com\/wp-admin\/admin-ajax.php","stop_status":"go","do_trigger":"yes","_fetch":"39f26769f2","_info":"8174555b7e","infoback":"white","infotext":"black","template_insert":"off","logged_in":"","refer":"http:\/\/fundsforwriters.com\/six-ways-to-make-your-editor-happy-and-get-more-story-assignments\/","no_url_message":"Please enter a URL and then click the CommentLuv checkbox if you want to add your last blog post","no_http_message":"Please use http:\/\/ in front of your url","no_url_logged_in_message":"You need to visit your profile in the dashboard and update your details with your site URL","no_info_message":"No info was available or an error occured","enable_entice_10_google":"on","prevent_google":"off","plusonenonce":"","enable_entice_10_facebook":"on","prevent_facebook":"off","facebooknonce":"","enable_entice_10_twitter":"on","prevent_twitter":"off","twitternonce":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-content/plugins/commentluv-premium/js/commentluv-premium.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=3.0.6.3#xfbml=1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-content/plugins/highlight-search-terms/hlst-extend.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"http:\/\/fundsforwriters.com\/wp-admin\/admin-ajax.php","ajax_nonce":"3fb65084ae"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fundsforwriters.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.2.7'></script>
            <script type="text/javascript">
                if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_3804 = jQuery('#soliloquy-container-3804').width() < 960 ? 960 : jQuery('#soliloquy-container-3804').width();jQuery('#soliloquy-container-3804').css('height', Math.round(soliloquy_width_3804/(960/300))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_3804 = $('#soliloquy-container-3804'),soliloquy_3804 = $('#soliloquy-3804'),soliloquy_holder_3804 = $('#soliloquy-3804').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_3804.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_3804.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['3804'] = soliloquy_3804.soliloquy({slideSelector: '.soliloquy-item',speed: 1400,pause: 20000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_3804.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_3804.css({'height':'auto','background-image':'none'});if ( soliloquy_container_3804.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_3804.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_3804.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_3804.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_3804.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-3804');soliloquy_container_3804.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_3804.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_3804.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_3804.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});            </script>
            <!--wp_footer--></body>
</html>
